Recent Posts

Pages: 1 [2] 3 4 ... 10
11
General Support / Best approach to enhance the Spanish translation of Ubermix
« Last post by cesarn on March 26, 2017, 11:43:14 AM »
Hello there:

Thank you very much for creating Ubermix, it is extremely useful for Kids On Computers to create computers labs in under served communities.

My name is CÚsar, and I would like to contribute by enhancing of the Spanish translation for Ubermix. What I have done is:

1. Contribute new translations to Ubuntu via Launchpad for several packages. And they are pending review. (https://translations.launchpad.net/ubuntu/xenial/+lang/es)

But now I would like to understand is how once those translations can make it back into Ubermix.

Do you have suggestions or documentation on how to do that?

Thanks
cÚsar
12
General Discussion / restore
« Last post by moonshine38 on March 06, 2017, 01:28:54 PM »
I set up a laptop like I want it then updated the image on the key.  I can then deploy the image to another laptop. I need to use these laptops in a lab, so they will be shared. I would like to have the users logged out of their Chrome accounts on reboot. I have tried adding "aufs=restore_home" to /boot/grub/grub.cfg. That did not do it, so I tried "aufs=restore_os". That does not work. I used the directions on the wiki for auto restore, but it does not seem to work. Am I missing something?
13
I think I found why this happened => http://forums.ubermix.org//index.php/topic,302.0.html

So I guess I just need to modify /etc/rc.local or do not leave the usb plugged-in when ubermix boots
14
General Support / [SOLVED] Ubermix wipes out all mounted media on boot!
« Last post by lionel.ta on December 27, 2016, 03:28:17 PM »
Yes. On system boot, Ubermix wipes all data in usb keys and external hard drives.
It took me some work to figure out what was happening after I lost data in some usb keys.

The /etc/rc.local script, which is run on boot, contains this dangerous command:
Code: [Select]
rm -rf /media/*Which is run when the connected keys or drives are already mounted...

I was lucky to lose only a few Ubermix and Clonezilla keys, but it could have been all my personal and work data.
It wouldn't surprise me it already happened to other people...

Eveything else in Ubermix is lovely but I really think this needs a fix. Seriously, it's too dangerous.
15
How-to / Re: How do I default the boot to a specific user?
« Last post by lionel.ta on December 22, 2016, 06:37:53 AM »
I am having the same issue. I also need machines to boot to a user without admin privileges.

The workaround I have tried is creating a user called 'admin' with admin privileges and then changing 'user' to a standard account (System Settings -> User and Groups). The problem is that user still can use the 'Software' program to install stuff. But you can uninstall it with synaptics. The package is called gnome-software.
16
General Support / Problems updating the image on the key using the machine as a model
« Last post by lionel.ta on December 22, 2016, 06:30:55 AM »
Hi! First of all, thanks for the great work. Ubermix is awesome.

I was able to rebuild the base image in the machine following the steps in http://www.ubermix.org/customization.html
But I have problems updating the image in the usb key using the machine as a model.

I follow the steps described, it takes its time to copy, says everything is ok, reboot system, wait for ubermix to load completely, shutdown system, take out key... but the resulting usb key doesn't work properly and shows this message when trying to boot:

error: file '/boot/grub/i386-pc/normal.mod' not found
Entering rescue mode...
grub rescue>

The keys have the two UBERMIX and IMAGE partitions but they appear empty. No files at all. Strange.

I have tried many times with different usb keys, with ubermix v3 and v2, in different computers... it always happens the same.

Any ideas?
17
Hardware Specific / Need Help - Ubermix 3.11 on Dell GX270
« Last post by hallertaux on December 09, 2016, 08:42:35 AM »
Hello All,
my first post - I teach adults with intellectual / developmental disabilities. We got a donation of 26 old machines, Ubermix 3.11 runs real smooth on the newer models (GX520+) but after installing it on the older machines, when it boots up I just get a black screen with a blinking cursor line (not sure what it's called but it's this: _ ).

I know the computers work because I'm using Ubermix to replace Windows XP and I tested all machines before replacing the OS, winXP loaded fine.

I reset the partitions using option 5 when doing the CD install. That didn't help.

I tried both the 64 and 32 bit versions.

I tested out Ubermix 2.5L and it installed without issue.

Is there any hope that I can use 3.11 on the older machines? If I can't I'll have to use 2.5L on all machines so that it doesn't confuse the clients when they use different computers and the UI of 3.11 is SO much more friendly and would be Much Much easier for my clients to use.

Thank you for any help!
18
I have not came across my Male Edge results this issue in the 400+ ubermix Acer Travelmates.

Danke Schon  ;)

I have once but it seemed to fix itself.
19
General Discussion / Re: Multiple user accounts -- possible?
« Last post by PaulM on November 26, 2016, 02:01:29 AM »
I have a requirement for three users, myself and my two grandaughters. I've found a way to create and restore the Ubermix image manually, but it would certainly be a great help if it were included in the normal scripts.

This is how I did it :

Create a standard install and re-boot into full customisation so you are editing the default install.
Edit /etc/lightdm/lightdm.conf and comment out the two 'autologin...' lines, this puts up the login menu.
Now create the additional users, I created two 'standard' users, set up and test in the normal Ubuntu way.
Update the USB memory stick Image, then do a Simple Update, which creates the USB IMAGE partition.
Re-boot into full customisation, change to root user and compress the two additional users 'home' directories
Copy the two compressed files to the USB IMAGE partition.

The USB memory stick can now be used to install another system with the additional step of booting into full customisation mode and uncompressing the two additional users 'home' directories from the USB memory stick..

This works for me and would be a useful addition to the standard system scripts if it could be implemented.

PaulM
20
Hardware Specific / Re: UM 3.0 - Wireless not available on HP 3125
« Last post by jrerick on October 27, 2016, 11:11:04 AM »
Solved my problem.  Had to install the driver for the Ralink Wireless - From here. 
http://onthim.blogspot.com/2015/06/install-ralink-rt3290-wi-fi-driver-on.html

Then I had to follow these steps here as my wireless didn't stick after my restart.

sudo ifconfig -a

will list all the available ehternet interfaces. Now activate your WIFI interface by:

sudo ifconfig interface-name up

here interface-name should be one listed from executing ifconfig -a command. Now restart network manager by:

sudo service network-manager restart

Restarted 3 times following just to check with success.  Rebuilding the install key right now.
Pages: 1 [2] 3 4 ... 10