Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - lionel.ta

Pages: [1]
1
General Support / Re: Ubermix wipes out all mounted media on boot!
« on: May 20, 2017, 03:55:55 AM »
Thank you. I'll try the upgrade to 3.22 soon.

2
I think I found why this happened => http://forums.ubermix.org//index.php/topic,302.0.html

So I guess I just need to modify /etc/rc.local or do not leave the usb plugged-in when ubermix boots

3
General Support / [SOLVED] Ubermix wipes out all mounted media on boot!
« on: December 27, 2016, 03:28:17 PM »
Yes. On system boot, Ubermix wipes all data in usb keys and external hard drives.
It took me some work to figure out what was happening after I lost data in some usb keys.

The /etc/rc.local script, which is run on boot, contains this dangerous command:
Code: [Select]
rm -rf /media/*Which is run when the connected keys or drives are already mounted...

I was lucky to lose only a few Ubermix and Clonezilla keys, but it could have been all my personal and work data.
It wouldn't surprise me it already happened to other people...

Eveything else in Ubermix is lovely but I really think this needs a fix. Seriously, it's too dangerous.

4
How-to / Re: How do I default the boot to a specific user?
« on: December 22, 2016, 06:37:53 AM »
I am having the same issue. I also need machines to boot to a user without admin privileges.

The workaround I have tried is creating a user called 'admin' with admin privileges and then changing 'user' to a standard account (System Settings -> User and Groups). The problem is that user still can use the 'Software' program to install stuff. But you can uninstall it with synaptics. The package is called gnome-software.

5
Hi! First of all, thanks for the great work. Ubermix is awesome.

I was able to rebuild the base image in the machine following the steps in http://www.ubermix.org/customization.html
But I have problems updating the image in the usb key using the machine as a model.

I follow the steps described, it takes its time to copy, says everything is ok, reboot system, wait for ubermix to load completely, shutdown system, take out key... but the resulting usb key doesn't work properly and shows this message when trying to boot:

error: file '/boot/grub/i386-pc/normal.mod' not found
Entering rescue mode...
grub rescue>

The keys have the two UBERMIX and IMAGE partitions but they appear empty. No files at all. Strange.

I have tried many times with different usb keys, with ubermix v3 and v2, in different computers... it always happens the same.

Any ideas?

Pages: [1]